Local Community

Why website unable to open

I have just install , setup and created new website, when i click on open site. Nothing happened, no error shown, whats going wrong, why im unable to open a site to edit and work on it. Any suggestion or help. Thanks

@atek - Are you getting any kind of error message? What happens when you try to open it?

Can you provide us with a copy of your Local Log? Retrieving Local’s Log File

same thing is happening with me, “no provision to error”, I am unable to access previous websites and no new website processing (using windows). did reinstall it 5 times applied different methods, seek help of software expert, he said perhaps, the problem is with the Application.
Please Help!!!QUICK.
I can provide you my local log, where can I submit it?

Hi @Zunaira11-3 you can share your Local Log here by zipping it up and attached it.

Double check to make sure you don’t have any security, antivirus or firewall blocking Local from working. There will be more details here: What is Router Mode? - Local

Respected Support Team,


Please look at the SSL, previous websites are not accessible.
image.png

This is the error which is occuring while making new.
I reinstalled the app multiple times but nothing worked.
I contacted support with hope that it will be solved, kindly help me.
Regards,
Zunaira Noor.

local-lightning.zip (5.26 KB)