Local Community

Win64: Wordpress Version is not displayed - php_imagick.dll error

Bug Summary

I created a new Local Site with the service versions I listed in the “reproduce step”.
When the site is created the overview page doesn’t show me the wordpress version.
Instead of this I get the following error message: PHP Startup: Unable to load dynamic library ‘php_imagick.dll’.
I saw that the location path where localwp looks for the php_imagick.dll is in a wrong format and the filename is also wrong.
WPLOCAL-INSTALL_LOCATION/resources/extraResources/lightning-services/php-7.4.1+16/bin/win64/ext\php_php_imagick.dll.dll

Steps to reproduce

Install LocalWP on Windows in the 64bit Version
Create a local site - I used PHP 7.4.1, nginx, Mysql 8.0.16,
Multisite: no

Environment Info

Windows 11 64bit
LocalWP Version 6.2.1+5711