Won't allow me to create a new site

when trying to start a new site after going thru the three steps and hitting the submit button, it provides an http error and says it cant create a site container. I’ve tried uninstalling and re installing the program but it skips the 3 steps in the intial setup and jumps over to starting local machine.

Hi Tony,

Sorry for the trouble!

Is it getting stuck on “Starting Local Machine…”?

Also, do you have any existing Local sites or were you never able to create one?

it’s getting stuck at creating site container. I had two sites on here when I first installed the software. I accidentally installed it on my desktop and when I moved it to my applications folder that’s when the issues started. The local site files became misplaced and it’s been giving me issues ever since. I’ve tried to import a site and create a new site and nothing is working.

I still have the folders with the two sites on my desktop but I cant figure out how to import them successfully. or how to even create a new site successfully

Can you please copy and paste the entire error that you’re seeing? A screenshot also works.


Can you please try the following?

  1. Open Terminal
  2. Enter and run eval $("/Applications/Local by Flywheel.app/Contents/Resources/extraResources/virtual-machine/vendor/docker/osx/docker-machine" env local-by-flywheel)
  3. Enter and run "/Applications/Local by Flywheel.app/Contents/Resources/extraResources/virtual-machine/vendor/docker/osx/docker" tag flywheel:1.1 flywheel:latest

04 PM

Great! Now try re-opening Local and creating a site :slight_smile:

new site seems to be stuck on installing wordpress

importing a site seems to be stuck on creating site container as well

At least we’re making progress :slight_smile:

Can you please provide the local-by-flywheel.log file? You can find it by going up to Help » Reveal Local’s Log. It should then pop up. You can drag and drop it here on the reply form.

1 Like

local-by-flywheel.log (250.7 KB)


Can you try going to Help » Restart Local’s Machine? After that, try creating another site.

still stuck on installing wordpress… however the imported site and the first created site are progated. going to see if they it functions correctly now. Also, I am a new user and it’s telling me I’ve run out of replies can i get more replies please?

can you please help me figure this out? thank you


Can you try creating a site again? Once it’s stuck, go to Help » Reveal Local’s Log and attach the .log file in your reply here.

Please let me know if there any steps for me to take. Also, it’s trying to
update but once the update is downloaded and it asks for a program quit
and install, it’s quits but doesn’t automatically restart. when i reopen
the program it asks to update again. should i delete and reinstall the
latest version?

very grateful for your help,

[image: photo]
Tony Merino
Director of Marketing, Mr & Ms Fits Creative Agency
3052093001 | info@mrandmsfits.com | mrandmsfits.com
Create your own email signature

local-by-flywheel.log (1.39 MB)