Error creating site container : Mac High Seirra

I have tried to run the

Open Terminal
Run eval $("/Applications/Local by" env local-by-flywheel)
Run “/Applications/Local by” tag flywheel:1.1 flywheel:latest

it does not fix it

I have not been able to get local working for weeks. Help

Hi Nathan,

Very sorry for the trouble!

Can you provide the entire error that you’re running into?

This is the error when I try to create a site

This is the error I get when I try to pull down from Flywheel. Pretty much nothing works.

Hello? I am really growing tired of this not working.

Hi Nathan,

Sorry for the delay!

Can you please go to Preferences » Advanced and disable Faster Docker Volumes if it’s enabled? If it’s already disabled, try enabling it.

Once you do that, wait about 1 minute and then try creating a new site. If it still fails after that, go to Help » Restart Local’s Machine.

1 Like

Thank you! That seemed to work.

1 Like

Glad to hear!

If you don’t mind, can you share what you had to do out of the steps I mentioned?

Turning off Faster Docker Volumes fixed the issue entirely. I am able to pull down from Flywheel now.

1 Like

This worked for me! Disabled Faster Docker Volumes. Should I re-enable it now?