Local Community

Wp-admin HTTP Error 404.0 - Not Found

I just installed flywheel and when I click on admin to add wp-admin to the end of the address I get an error page "HTTP Error 404.0 - Not Found

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

Most likely causes: …"

I was hoping someone could provide a solution?

local-lightning.log (78.4 KB) error.log (11.4 KB)

Hi @kavan266,

Thanks for the log files! Can you also provide a screenshot of what you’re seeing in your web browser?

Hi Clay, yes, here’s a screenshot of what I see when I click on the “admin” button in local:

and here’s an screenshot of what I see when I click on the “view site” button:

I’ve tried many things but I don’t seem to be able to get it to work.

I am also having this same issue how do i fix it?


I’m having the same issue. Any update on this?

I’m also having this same issue, how do I fix it?

I think what was happening was that my wireless printer was using port 80 so local wouldn’t work. The following should fix the local and wordpress issue for you, but be aware that you might mess up your printer:

From cmd as administrator:

  1. sc config http start= demand (you need a space after the equal sign and not before)
  2. Reboot
  3. Run the command ( netsh http show servicestate ) as administrator to check that the port 80 is in use

After you have run this command, you can disable http.sys as follows:

  1. net stop http (stop the process)
  2. Sc config http start= disabled (if you want to disable the service forever)