Access site from non-host LAN system

I took a month off, updated to Local 5.5.3 on MacOS 10.15.5. It installed OK and I created a site. It even permitted “router mode”. So far so good.

I opened the site in Safari and logged in to WordPress. Still good. But …

I’m left with the same issue I had a month ago. When I go to another machine on my LAN - Mac, iPad, Linux - I cannot open the site in a browser. I have tried “mysite.local”, “myhost.local”, and several other variations

If this is possible at all, would someone please tell me the proper URL to use? And any other pointers on LAN usage. Thanks.

Oops. I forgot the thread I started 3 days ago on the same topic. So, the difference is, I’m now using the latest Local items and I got rid of a competing HTTP server. I am getting a response from my new site, just not one that’s useful. I will try to include a screenshot. Here goes …

OK. That worked. Yes, the error persists and the logs don’t reveal anything to me.

I remain convinced that this is a routing issue. The NGROK permalink thingie works fine, but it kind of goes against the idea of working LOCALly. It hops all over the internet to get from one room in my house to another.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.