Local Community

Adding option to choose WP version

Why isn’t there a feature to select the wordpress version you want to install prior to creating a local site? just like selecting PHP version etc.

Would be a nice feature for those when certain themes only work on older Wordpress versions.