All Local Sites stoped working and show error on Wordpress Version

Issue Summary

All Local build stopped working and an error shows in the Wordpress version.

Warning: PHP Startup: Unable to load dynamic library ‘/Applications/’ (tried: /Applications/ (dlopen(/Applications/, 0x0009): tried: ‘/Applications/’ (no such file)), /Users/runner/work/_temp/local-lightning-php/php-7.4.30/build/lib/php/extensions/no-debug-non-zts-20190902//Applications/ (dlopen(/Users/runner/work/_tem in Unknown on line 06.0.2

Troubleshooting Questions

  • It happens for all sites, if I import an old sites export file that will work but I don’t want to have to re-import all websites.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

  • Yes


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?
    Version 6.5.2+6204

  • What Operating System (OS) and OS version is being used?

    • _For example: macOS Monterey 12.6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.