Error installing Wordpress help

Hey Guys,

I am new to wordpress and local, however I when I create a new site, I get an error instaling wordpress .

I have attached my log.

Many thanks Craig

Windows 7 64bit
Capture local-lightning.log (93.3 KB)

Hi, I have a similar problem on a Mac. I tried reinstalling the software but every time I attempt to create a new site I get a wordpress install error:

Error: Command failed: /Applications/ /Applications/ --path=/Users/Philippe/Local Sites/propertyphotography/app/public --require=/Applications/ core config --skip-check --dbname=local --dbuser=root --dbpass=root --skip-salts
dyld: Library not loaded: /usr/lib/libapple_nghttp2.dylib
Referenced from: /Applications/
Reason: image not found

Strange ,

this must be a known issue. I have seen numerous posts regarding similar error’s however not so much resolved ? hopefully someone can help out .

Anybody help?

I have the exact same error so I also posted a new thread regarding it and hopefully that will get a response. I hope they are a bit more responsive. Failure to address something like there tool not working in THEIR OWN FORUMS makes me extremely reluctant to start paying for any other services from them. I’ll see what sort of response (or lack of) that I get.

  • Greg

I have gotten a very similar error message also…windows 10…this is very frustrating…

Same here. I managed to install and launch WP first time after installation and the moment I closed Local and tried to start it up in the morning, nothing worked. Can access WP admin or view site and can’t provision and install new WP environments.

What’s up with that?
Was thinking to get Pro but seeing that this is common issue with no resolution, I’m rethinking my options.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.