Beug welcome page

What issue or error are you experiencing?

hello to all, here is this morning local made an update and since the home page of my site does not put any more correctly when I go to modify it the page is perfect. the recording is not done and as soon as I clone I have the problem again. can someone help me? Thanks in advance Charlotte

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:

  • Operating System (OS) and OS version:

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Based on what you’re describing it sounds like you might be experiencing some caching issues.

You may need to try clearing the cache and cookies on your browser and then closing your active sessions to start with a clean slate.

How do I clear my browser’s cache?

You may also try utilizing a different browser (Firefox, Safari, Internet Explorer if you’re using Chrome for example) or an Incognito window to troubleshoot further.

The easiest way to open an Incognito window is with the keyboard shortcut combination Ctrl-Shift-N (Windows) or Command-Shift-N (macOS). Another way is to click on the menu on the upper right — it’s three vertical dots — and select New Incognito Window from the list.

If things still only look good in the backend (when you’re modifying the page) then you may be dealing with some network caching or caching tied to a plugin or theme.

The Flywheel guide to clearing your theme/plugin cache

Network Cache

Hello, thank you very much for your return, I did everything you told me but the problem continues when I take an old version and I clone it the problem is there and on the site no modification possible because everything is like it should be.
Really sorry to bother you but how do I do because I’m really annoyed
good day charlotte

today by repeating cloning tests I have this which appears and an error message at the top it is deleted after
have a good day

Hi @charlotte

I’m a little confused on where the problem is originating. To clarify when you click Open Site it’s not looking correct but when you are Editing or Viewing the site in WP Admin dashboard it is correct? And then if you clone the site the problem carries over?

Could you provide some more details to help us take a further look?

  • What is your OS?

  • What version of Local are you on?

  • Please attach a copy of your Local Logs

  • Could you provide some more steps to replicate what errors and issues you’re seeing, including more screenshots in a larger format? If it helps you could create a short video with Loom for example:

hello, thank you very much for your feedback.
yes here is when I open a previous site no problem and here is how it looks and when I cloned and after the update it goes like this at an angle and the problem is that on the home page . I am in mac monterey 13 version and on local I put the screenshot for you. Thank you very much for your help because I am lost.

ça le bon site

Hi @charlotte

I’m still not really clear on what the issue is or how to replicate it. The formatting of the screenshots isn’t coming across very well and helping paint the picture. From what I can understand it still seems like this might be a problem with a theme, plugin, or cache and not necessarily Local specific. If the issue is easier to explain in French or another language as well feel free to do so and I can do my best to translate.

Does your theme/builder plugin have cache or CSS that can be cleared?

The Flywheel guide to clearing your theme/plugin cache

You’ve tested using other browsers, incognito windows, etc?

What are you using to build or view the site in the back end?

I’m coming back to you, I removed the caches from my computer and it didn’t work.
my theme is called TOVE, all the updates have been done.

The problem is in the menu banner which is normally in horizontal line and is when I clone the site in vertical mode.

All my problems occur when I clone the site

This is OK

this is a problem

Thank you very much

Are you on the latest Local version?

Is your site using WordPress 6.3?

Is your theme a block theme?

thank you very much

Yes i have the last local version
i use 6.3 wordpress
my theme is a block teme, the teme is rive

thank you very much

Hi @charlotte - thank you for the additional information. I think we have an answer!

There is a bug in WordPress 6.3 that is affecting users in the community. This causes CSS to load improperly for sites on WordPress 6.3 using block themes.

Until WordPress releases a fix, this should resolve your issue -

  1. For your site, click “Open Site Shell” at the top of the Local app.
  2. When the terminal opens, copy-paste this command and hit enter - wp transient delete wp_core_block_css_files

You should see a success message like mine above. You can close the terminal and restart/refresh your site and things should be looking normal!

1 Like

Hello Austin,

Thanks a lot for the time you spend to help me.
I ran the command via the terminal but it can’t find the WP binary.
Here are two screenshots attached.

Have a nice day

Charlotte Sellem

Hello Austin,

Thanks a lot for the time you spend to help me.
I ran the command via the terminal but it can’t find the WP binary.
Here are two screenshots attached.

Have a nice day

Hello again, Austin,
I’ve made two additional screenshots to show that the WP binary is not executable.

Hi Charlotte - based on the screenshot, it looks like you’re in a Terminal window but not the site shell via Local. Are you clicking “Open Site Shell” in Local like in my image above?

I would expect to see the “Setting Local environment variables” messages there if so.

Hello Austin,

J’ai bien cloné de nouveau en ouvrant par shell comme indiqué dans ton e mail mais malhereusement j’ai toujours le même problème qui apparait.
Quand je clone le site celui-ci se modifie et m’enlève la mise en page.

Je suis un peu perdue,

Belle journée


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.