Black Screen

I have tried finding a solution to this problem but have come up empty. I initially installed version 5.0.6 and it worked fine. Since then, I have tried versions 5.2.4, 5.2.8, and 5.3.1 and all of them display a black screen when they are started. I read the support reply about checking the graphic adapter but it occurs on 3 of my computers. All of them are able to use version 5.0.6. Does anyone have a solution to this problem? Thanks!

Well, it appears this question is not a priority therefore I think I will stop using Local Lightning and go back to Local By Flywheel.

Hey @harrymay, sorry for the trouble! Can you send me the operating system and version of Local Lightning you’re using?

Thanks Alexa!

The computer I am using has Windows 7 Home Premium w/ SP1 as the OS.

The laptop is an HP Pavilion dv7. I am currently using version 5.0.6+976. I have tried versions 5.2.4, 5.2.8, 5.3.1, and 5.4.1. I get the black screen on all but the 5.0.6 version.

Thanks again!

Harry May

I finally found a solution to the Black Screen problem. I was getting the same problem with Visual Studio so I started investigating the VS black screen. An article I found suggested to check all Windows updates to see if there was something that might cause the problem. What I did was download a file from Microsoft called Windows6.1-KB947821-v34-x64.msu. I didn’t realize at the time that this file updates all files in the Windows Operating System. It took several hours to complete! After completion, I tried Visual Studio again and it worked. I then downloaded the latest Local Lightning (5.5.2) and now everything works!
I hope this is a help to someone!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.