Browsersync speed with .local

I noticed after updating to 2.1.2 the default site url is using .local instead of .dev, cool.

The problem is that it doesn’t play nice with Browsersync on Mac. I noticed reload times upwards of 15 seconds every time I would save a sass file.

So I did some googling and came across this:

Is this a known issue / is something being done about it, or should I continue to edit my hosts file after every new project creation with .local (or just go back to using .dev)?


Hi @zforsman,

Local 2.2.0 now automatically adds the IPv6 entries :slight_smile:

See Local by Flywheel 2.2.0 (Pre-release)

1 Like

Hey @clay, I’m now on 2.2.3 and still seeing this issue. It’s still fixed by entering the IPv6 entries but this obviously isn’t ideal as every time a new project is added or stopped/started I have to redo them.

Ah ha! I see that this is an option in Preferences. I now have IPv6 entries for all my Local sites, yay! The option was off by default, which is not what I was expecting based on:

Local 2.2.0 now automatically adds the IPv6 entries :slight_smile:

That is indeed true, just make sure you have it turned on!



Understood! I’ll see if we can’t automate this in the future and have it add the loopback when necessary.