Can't delete a site I have created

What issue or error are you experiencing?

I am trying to delete a site I created so I can just start from the beginning fresh and new, which I have done multiple time with other sites I have created before, but now suddenly I am receiving an error message that says “Folder Access Denied: You’ll need to provide administrator permission to delete this file”… so I click on the the link to give permission and like 10 seconds later the same message pops up. This loop has been going on now for at least 10 clicks (give or take a few) so I am not sure what is going on. Same thing happened when I tried to delete it last night and thought maybe if I just closed it all down and tried again later it would correct itself and move forward, but it hasn’t.
What am I missing here???

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:

  • Operating System (OS) and OS version:

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

scratch that… for some reason it just now finally deleted… weird

1 Like

Glad to hear it started working for you @katie09! Sounds like maybe something was stuck or hung up there that finally clicked. :green_heart:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.