Can't get Local to install on my Windows. Please help!


A beginner here with Local. Heard a lot about it and was very excited to install until I just couldn’t. The installation file is 2-2-4 and I’ve tried it about thrice already with no success. I use Windows 7.

It comes to a page where it shows 3 components - Virtual Box, Host Machine & Local Image.

I get a full green line till the end for Virtual Box and then a checkmark on it.
No green line at all on Host Machine but a check mark on it.
Local Image just keeps circling with no end in sight. I waited almost 45 minutes on it and gave up.

I’ve attached the log for some kind soul to take a look and help me out.

Was really pumped to work on it, unfortunately couldn’t do so far. Looking for assistance to get it up and started. Thanks.

local-by-flywheel.log (8.3 KB)

Come on. Any admin to help? Anyone?

ditto - same exact issue, tried letting local image process complete overnight and it didn’t.

Oracle virtual box and local FW were partially installed and I tried repeatedly uninstalling and then kicking off the install. firing up the partial install hung on starting up the local image, which make sense because that’s where it hung on the install.

From my reattempt this am (third strike out)
local-by-flywheel.log (10.6 KB)