Can't install Windows version

I’ve been getting this ongoing issue installing the Windows version, so I thought I’d wait and see if a later version fixes things.

But here is what happens.
I run the installer (as administrator).
The small dialog processes the install and finishes.
I then get the larger dialog with the ‘Lets Go’ button, when I click that I see a progress control for a brief moment and it closes and that’s it!

Would love to get this going - it works fine on my Mac!

Anyone else experiencing this?
My only thought is that perhaps my security program maybe blocking the install? It is Bitdefender (paid)

TIA, Dave

Hi Dave,

Sorry for the trouble!

Is there any way you can provide the log file? You can get it by going to %AppData%\Local by Flywheel\

Hi Clay, I sent it by replying to the email - is that OK?

Also I forgot to include in my first message that I am on WIndows-7 Pro (2.0 KB)

zip file attached with log file - renamed as a .txt file

1 Like

Hey Dave,

We’re looking into this and hope to have a solution soon!

BTW, I got your Windows info via e-mail :slight_smile:

Same problem here, and in 2 computers with windows 10 x64. Hope you can fix the Windows installer.

I have tried Windows versions 2.0.4, 2.0.5 and 2.0.6 now. Always this kind of errors (see attachment)

Do you want to see my log file too?
local-by-flywheel.log (64.2 KB)

It really is a pity, I read lots of good things about the application.

It’s almost certainly something preventing your hosts file from being edited.
Either your security software is preventing it (many block access to the hosts file), or perhaps a permissions issue.
HTH, Dave

ps - see this line from you logs:
error: [main/hosts-helper] Could not update hosts.

Same problem here, after clicking “Lets Go!”, it drops an error message (the windows coudn’t find the …/VirtualBox.exe).

If i click the OK button, nothing happens, just waiting for hours… :frowning:


Sorry for the trouble!

Can you please copy and paste that error here and/or translate it?

The translation of the message:

_The windows coudn’t find the ‘C:\Users…\VirtualBox.exe’ file. _
Make sure you have entered the name correctly, then try it again.

1 Like

In that case I’d download and install and then re-open Local.

I downloaded and installed that, then i re-opened local. It worked for the first time, but after i closed and reopened local again, the program freezes at the “Starting Local Machine…” screen, and nothing happens after that :frowning:

Can you please provide the local-by-flywheel.log file? You can get to it by opening Local, clicking on the menu in the top-left and then going to “Reveal Local’s Log”

Here it is, i hope it will help :slight_smile:
local-by-flywheel.log (26.4 KB)



Can you please open VirtualBox and open the “About” window and take a screenshot of it?

After you do that, I’d right-click on local-by-flywheel in VirtualBox and remove it. After that, you can try re-opening Local.

After i did it, and i started local first time, it worked, but after i reopened, it was the same probleme like before. And there were this two error-message:

There is the log file again: local-by-flywheel.log (37.4 KB)

Thanks :slight_smile:

A post was split to a new topic: Stuck on “Checking System”