Cant install wordpress website

What issue or error are you experiencing?

Whenever i install a wordpress website though LOCAL,i get an error whenever it tries 2 launch a website…attached error attached.


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc



System Details

  • Local Version:

  • Operating System (OS) and OS version:


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

I have experienced a similar problem on Linux Fedora 39. Can you please fix it soon?

local-logs.zip (9.1 KB)

Hi @shimsa - Since you’re on Fedora 39 you’ll want to refer to this thread for help and a potential workaround:

Hi @ZackSabz since you are on Windows 10 it’s likely a different issue.

If you change your Router Mode to Localhost are you able to proceed? Preferences>Advanced>Router Mode>Localhost

Can you share your full Local Log here for us to look further? There are some different ways to access and share Local Logs. For us to be able to troubleshoot thoroughly, please click the Download Local Logs button from the Support tab in Local. This will generate a zip archive that contains the Local log along with some other diagnostic information to help quickly zero in on any issues that Local is encountering.

1 Like

Thank you @Nick-B for your answer. I couldn’t find that thread. My fault.
I confirm that the solution described in that thread works.

2 Likes

Hi @shimsa -

Thank you for sharing what worked for you. Happy building!

Sam

1 Like