Local Community

Can't log into the WP Admin after updating to Local 6.1.7+5610

Issue Summary

Just updated Local to 6.1.7+5610 and now can’t login to any of my sites.
Have tried in Safari and Chrome, same issue.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    Happens on all sites

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?
    Just created a new site but still clicking the ADMIN button then logging in doesn’t work.

Replication

I have noticed that if I go to the front end and append the address with/wp-admin I CAN LOGIN. BUT AGAIN CLICKING THE ADMIN BUTTON IN LOCAL then logging in still doesn’t work.

System Details

  • Which version of Local is being used?
    6.1.7+5610 Previous version was working ok.

  • What Operating System (OS) and OS version is being used?
    macOS Mojave 10.14.6

  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

local-lightning.log (6.3 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

I’m having the same problem. I just updated and until I read your post, I couldn’t login either. Tried your method and I can login to admin no problem. Thanks for the tip! Very annoying problem, hopefully this gets fixed soon!

Hi all,

I apologize for the inconvenience with this one! This is an issue we missed with the latest release. Good news - we’ve already solved the issue and released a Beta build that resolves it. You can find that here: Local Beta 6.1.8.

With Thanksgiving tomorrow in the United States, we’re going to hold on pushing that Beta to our stable release until early next week. Feel free to download the new build, or use the workaround in the interim. Toggling the One-Click Admin feature “On” from the site Overview panel is another workaround for the issue in Local v6.1.7.

Thanks,
Austin
Local Product Manager

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.