Changes to functions.php blocked by cache

My changes to functions.php are not reflected in browser no matter what I try. Ctrl-shift-R, stopping and restarting local by Flywheel, I have Local’s “Dev Mode” turned on, nothing. Based on numerous searches and attempts to find solution, it seems that it may be caused by the Nginx “sendfile” property setting which is always referred to as in either site.conf or nginx.conf file somewhere. I have searched my entire win64 system for any such file and do not find it. Maybe because nginx is running within virtualbox? I’m at a loss for a fix. Nothing I’ve tried (other than waiting many minutes for cache to expire) works to clear cache. Using Local by Flywheel for my local development environment is not an option if I can’t find the fix. Can somebody help me?
Local Environment: Preferred 1.3.2
Web Server: nginx
MySQL Version: 5.7.23
WordPress Version: 5.1.1


Hi @flybbert!

One possible troubleshooting option would be to try Help » Restart Local’s Machine and see if that helps.


Thanks for the response @NathanK. I had tried that. I ended up switching to a custom environment, finding where the cached files were being saved on my local system and then just manually deleting from there.

1 Like