Failed loading Zend extension 'php_opcache.dll'

I upgraded to Local 5.2.3, and all sites I have, report same error in the area where they need to display WordPress version (screenshot attached).


I am having the same problem. Please could someone reply with the fix for this.

Yeah, this is still the issue with Local 5.2.5.

Hi @devpress and @idlerpete,

Can you try changing your router mode to localhost?

Change the option under Preferences >> Advanced >> Router Mode

Let me know how it goes.

No change with either modes.

No difference here either.

I have been asked to update what I have done so far to try to rectify this problem. I am a newbie and not technical so I have only tried what has been suggested on this thread, i.e. change from Site Domain to localhost. I have attached the local-lightning.log as requested.local-lightning.log (163.0 KB)

I have the same problem… After I downloaded the newest version Local 5.2.5 I received the error and my sites do not work.

Hi Marcin

I still have this problem. No-one from Flywheel seems to care. They make the right noises but the ‘help’ that is offered is always the same. They don’t seem to want to get to the root of the issue. I have been told that they won’t help me any further as I am not a paying customer. A bit short-sighted of them as I might become a paying customer in the future but I definitely won’t if I cannot resolve this issue. Unfortunately it seems that they just don’t care. A real shame as the product is excellent.

cc @elena

Hi idlerpete

Thank you for the update. I feel the same, that they dont care. I solved the issue simply downloading an older version. But I know it should works with the newest sowtware. I am planning to uninstal flywheel and start using Xampp if the problem wont be solved in near future.

Hi @Marcin

I’ll look into Xampp. Thanks for that.

I am a complete newbie at this so I am feeling my way around Wordpress and ways to build sites offline, so to speak. When Local was working for me it was perfect and so easy to use. Just so HUGELY disappointed in their lack of effective customer service. All I can think is that they have no idea what is wrong so instead of trying to resolve it, they are ignoring it. A shame.

@elena @dev4press

Hi @idlerpete

Ok, I understand your point of view. Xampp may be complicated to configure. You can also check Vagrant maybe this will work for you?

They should back to the first previous version which worked fine, and then try to fix the bug on ver. 5.2.5…

@Marcin Agreed.

I had the same problem. Same error.
But somehow after I clicked on Start Site it detected the version all fine and the site booted up.
The error does show up on the first load after updating but goes away after I clicked on Start Site.

Hope it helps!

1 Like

Not sure if this will work for you guys, but I cloned the site, windows asked for permission for local to edit the host file, and once it did it worked.

tl;dr = cloning the site got mine to work

1 Like

Hi @jpizz

Thank you for your comment. I am sorry but I am such a newbie to all this I don’t know how to ‘clone the site’ or understand the rest of it. What is “tl;dr”? I would really appreciate a How To explanation for Dummies please.

@karanshah229 @dev4press @Marcin @elena

No worries & just to clarify I’m using the most up-to-date version of windows 10 & local so not sure if it’s identical to local on mac.

Here is a video explaining how do everything I say below:

  1. Right click your site in the “Local Sites” gray sidebar and their should be an option to ‘clone’. Click ‘clone’ and follow those set up steps.

  2. When I cloned my site, windows asked me for permission to allow Local to change some sort of host file which I approved. When it’s changed the file successfully it will let you know.

  3. I started my new site and it worked, an exact clone of the old site. I was able to delete the old site at this point.

  4. If that doesn’t work, I would try right clicking, then exporting the site/s in question and importing them back into local.

  5. tl:dr is an abbreviation for ‘too long, didn’t read’ and is used to give a short summary of a longer post.

1 Like

Thank you, @jpizz, this solved it for me.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.