Changing PHP Max. Input Time

Hi, guys new to the forums. Got a feeling Flywheel will become a new eHome as it really helps my workflow.

I am a bit stuck. I’ve got a local site running on windows 10 using the default configuration, but I need to change my PHP max. input time.

I uselly fix this by:
1- Theme Functions File - @ini_set( ‘max_input_time’ , ‘1000’ );
2- Create or Edit an existing PHP.INI file - max_input_time = 1000
3- htaccess Method - php_value max_input_time 1000

None of this has given me any pleasure. Does anybody have any suggestions?

Take a look at this thread.

You are a legend thanks.
The nginx.conf file should be "Local Sites --> { site } --> conf --> nginx --> nginx.conf” but for some reason I don’t have a conf folder is this something I need to activate?

1 Like

I believe the conf folder is only present with a Custom, not Preferred, environment.

1 Like

Thank you so much for your help! Got it sorted.

1 Like

Hi @yodasoda can you tell us how you got it sorted out ?

When you make the environment (the website) use custom settings as this will generate the configuration file that you can edit.

1 Like

Thanks :+1: