Local Community

Changing upload_max_filesize in php.ini.hbs doesn't seem to work

Issue Summary

Changing upload_max_filesize in php.ini.hbs doesn’t seem to work

System Details

  • Last version

  • What Operating System (OS) and OS version is being used?

    • W10 Pro

The first thing to double check is that the site is stopped and then restarted after changing anything in the php.ini.hbs file.

Restarting the site will have Local re-compile that configuration and load it into the running PHP process.

If that doesn’t fix things for you can you describe in a little more detail what is trying to be done? I know that I’ve occasionally had to set a PHP constant so that WordPress allows larger uploads.

Hello! Thanks for the fast answer.

It’s finally working.

Weird cause I’ve tried to restart the site (stop then start). And I’ve also tried to stop then start Local by Flywheel completely. But it wasn’t working even though.

php_info.php was sowing 1000 M but not WordPress in the Dashboard… May be there’s a php cache somewhere ?

Anyway now that it’s working I won’t play with those php variables again but I wonder why it took so many tries.

Thanks again :slight_smile:

That’s definitely odd, but glad you got it figured out!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.