Cloning : infinite load on changing site domain

What issue or error are you experiencing?

Hello,

I’m on Windows 11 and I can’t clone websites. It keeps loading at the stage “Changing Site Domain”.
I tried to let the original website on but didnt help. I put my Antivirus off but didn’t help.

What can I do ?


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:
    Version 8.2.1+6583

  • Operating System (OS) and OS version:
    Windows 11


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

It’s seems to be a connect failed (10061: No connection could be made because the target machine actively refused it) while connecting to upstream)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @Kins

As opposed to cloning are you able to export a copy of the site into a zip file, and then drag and drop that into Local to reimport it as a new site?

It sounds like something on your machine might be blocking Local. If you change your Router Mode to Localhost are you able to proceed? Preferences>Advanced>Router Mode>Localhost

Do you have any antivirus, security, or firewall applications that could be blocking Local?

Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

1 Like

Hi @Nick-B

I tried with a small website: Export and Import worked. (I turned off the Antivirus).
Cloning does work with this one.
But for the website I need to clone, nothing work: it stays stuck on Changing Site Domain…
No other apps are on.

On the website you need to clone, can you export it but just not import it?

As a workaround you could try manually moving the files into a new site:

Manually Import a Local Site

I tried but now it is stuck at “importing database: local.sql…”

For now, my workaround is to make a backup with a plugin.
Make a new website and import the backup.

Okay sounds good. You can use WP Migrate Lite for this which is free!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.