Could not open the Application after installation

What issue or error are you experiencing?

Hello,

I have dowloaded the Localwp and could not open it. I see the shortcut on my destktop but when I click on it nothing is happening. Did anyone faced with similar problem?

Thank you.

Best regards,
IRada


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:

  • Operating System (OS) and OS version:


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Edition Windows 10 Home
Version 22H2
Installed on ‎22/‎04/‎2021
OS build 19045.3570
Experience Windows Feature Experience Pack 1000.19052.1000.0

Do you have any antivirus, security, or firewall applications that could be blocking Local? It looks like from the log it might be having trouble connecting.

Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

1 Like

No, I did not use any apps, I installed first time and opened it but could not connect the site. Then I uninstalled and install for the second time after that I could not open it at all.

Can you share your Local Logs here? There are some different ways to access and share Local Logs. For us to be able to troubleshoot thoroughly, please click the Download Local Logs button from the Support tab in Local. This will generate a zip archive that contains the Local log along with some other diagnostic information to help quickly zero in on any issues that Local is encountering.

Hi Nick,

There is no Download Local Logs option under the Support tab in Local.

Hi there @Irada -

Nick was referring to the Support tab within the Local app - but sounds like you’re not able to get that open at all.

Have you tried to restart your computer since installing Local?

Sam

Hi @sambrockway ,

You are right, I could not open it at all. I have tried everything restart, also as Nick adviced I turned off the Antivitus too, cleaned up C disk to create space, unistall and instal it 4 times. Nothing changed.

Best regards,
Irada

Hi @Irada

Sorry that was my mistake for suggesting something you couldn’t even access!

Is the machine you’re using issued by your employer or a personal computer?

As another test please try running through these steps:

Hi Nick,

This is my personal computer. So, there is no any restrictions with app installation.

I will follow all steps as per your instructions but it seems that it will be better if you could connect remotely and control.

I will keep you updated with the results.

Thank you.

Thank you for your patience with us. Since Local is a free and popular product we don’t offer any kind of priority virtual support including screen share or “remote control”. This makes take some trial and error on your machine to figure out what is preventing the program from opening. If you search the web as well you might find some helpful tips like these:

1 Like

Hi Nick,

I followed all steps you adviced. Nothing had been changed.

Did you check out some of the suggestions here?

How to fix apps not opening up after restoring my computer? - Microsoft Q&A

You can try searching around the web for some other tips. Here is another one I found that might help:

It does not work.

I applied Windows troubleshooting and got the results thats there is unresponsive ot crashing apps. The status is not fixed.