RESOLVED - LocalWP does not work, even after reinstalling

What issue or error are you experiencing?

Previously used Local WP successfully, but at some point it just stopped opening. After starting Local WP, 3 tasks appear in the task manager, but Local itself does not open and leaves the impression as if nothing happened.

Reinstallation did not help. I tried installing for both regular user and all users. If I create a new Windows user and install for him everything works, but on my main user it is still impossible to run Local.

P.S.: site.json looks like that:

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

I can’t tell exactly at what point it happened and what exactly to screenshot, except task manager.

System Details

  • Local Version: 8.1.0
  • Operating System (OS) and OS version: Windows 10 Education, 22H2 (19045.3636)

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

local-lightning.log (574.9 KB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

After manually deleting the %AppData%\Roaming\Local\ folder, which I suspect was the problem, and a clean installation, the problem was solved.

But I still haven’t found the cause. Maybe this will help someone in the future.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hi @HasaYone

It definitely seems like processes got stuck but we’re glad you were able to get this resolved. Thank you for sharing your resolution here for others :green_heart: