Doesn't work with windows10

It doesn’t work, I have this image during hours :

How to do ?

I have downloaded and reinstalled the software several times, nothing helps, the software never ends. How to start and use Local? Thank you for your help.
I’m sorry for my english, I’m French.

Hi @SoniaCrea,

Can you please provide your local-by-flywheel.log file? You can find it by clicking on the menu icon in the top-left beside “Local”. From there, you should see an option that says “Reveal Local’s Log.” After the file shows, please attach it to a reply here.

Sorry for the trouble!

Here is the file you asked.

local-by-flywheel.log (33.7 KB)


It looks like the VirtualBox VM wasn’t created properly.

Can you please try the following?

  1. Quit Local if it’s running
  2. Open VirtualBox
  3. Right-click on local-by-flywheel and go to “Remove”. If it’s grayed out, go to Close » Power Off and try to remove it again
  4. Re-open Local

When I re-open Local I have this image and it can’t open

Hi @SoniaCrea,

Do you have any type of internet security, anti-virus, or VPN running? If so, one of them may be blocking the connection to the virtual machine.

I have avast

Can you please try temporarily disabling Avast’s firewall and then relaunch Local?

I have disabled avast and relaunch local, and I have this screen :

Can you help me please ?

Can you try restarting your PC and then try opening Local again?

Sorry for all of the trouble!

One more thing you can try is manually re-installing VirtualBox. Here’s the direct download link for Windows:

Make sure you answer yes to any UAC prompts that show up.

I’ve tried to restart my PC, I’ve tried to re-install VirtualBox and Local, when I open Local, after a few times I have this image :

After that I can’t restart Local

You can’t help me ?


Sorry for the delay! We’re still looking into the root cause of what’s causing this issue with VirtualBox.

I do know one user had success upgrading to VirtualBox 5.2. Here’s the direct download link: (I sent you 5.1.30 previously)

This is google translation.

It may already be grasped, but for your reference.

Docker Machineで Error creating machine: Error in driver during machine creation: Maximum number of retries (5) exceeded で詰まった時の対応

Error creating machine: Error in driver during machine creation: Maximum number of retries in Docker Machine (5) Response when clogged with exceeded

Hi @dsvufe,

Are you running into this issue? If so, can you please provide your log file? Please see How do I retrieve Local's log file? for instructions on how to do so.

I have not happened about this issue, and I am not in trouble, but as many people seem to be in trouble, I searched the contents of the error and tried up the result.
I am sorry if it is unnecessary care.

1 Like

No problem! Thank you for contributing :slight_smile:

1 Like