Error 1146

Issue Summary

local-lightning.log (491.4 KB)

One or two sentence summary of the issue.
Was working fine, then pulling a site I’ve worked with many times, and get this ERROR 1146 message;

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    all sites (from WPEngine)

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


I just pulled a site including db because I needed to make some code changes; have been working on this site (and others) for a few weeks, including just yesterday, but this morning get this error … nothing was changed on the machine itsel

System Details

  • Which version of Local is being used?
  • What Operating System (OS) and OS version is being used?
    • _macOS Monterey
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @Jerry

Can you try upgrading to the latest Local version, restarting and then resetting your API credentials, and trying a new import?

If that doesn’t work can you see if you are able to download a backup and direct import that instead?

I did try that, but I get the same error. Tried on a different machine, too, and get the same error.
I never imported a backup, but will try that now.

1 Like

well, reconnecting didn’t seem to change anything, but got busy then holiday, and this morning everything is working again :man_shrugging:

Hi @Jerry -

Hmm. Glad to know it’s working now, but if you run into any trouble again please head back to the forums!

Shall I close this thread now?


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.