Local Community

"Error: Command Failed” when installing WordPress on Windows 11 Pro

Hi,
I’ve had Localwp installed for a long time, but since today it’s been behaving very strangely. I could no longer access any of the websites that were created. So I uninstalled and reinstalled Localwp but I keep getting the “Error: Command Failed” problem. I was able to find 2 topics about this on the support page but couldn’t find any help there. I put “local-lightning” in the attachment. Please help.

As I have noticed now the problem is with PHP version 7.4.1. If I use version 7.3.5 the problem is eliminated. I have followed the instructions on “How can I manually update downloadable Lightning Services?” and made but unfortunately that did not work. I do not understand why it works with php 7.3.5 but with 7.4.1 there are problems. The problem was not there before that means that a few days ago there was no problem and now the problem is there and there is no solution for it.

Translated with DeepL Translate: The world's most accurate translator (free version)

local-lightning.log (37.1 KB)

Hi @Bulent - to confirm, you installed your own version of PHP 7.4.1 on top of Local? I assume something in your build isn’t playing nicely with Local.

Here is what I would try:

  1. Export or backup your sites in Local.
  2. Reinstall the latest production version of Local - localwp.com/releases/6.4.0
  3. Import your sites back into Local. You can drag and drop them or File > Import.
  4. Try accessing them again.

Does this resolve any issues for you?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.