Error command failed

Hi everyone, I’m new here and I don’t understand much about this, I installed localwp on my machine and did some tests and so far so good.
Then I started making a website and it was almost ready, I was working on the website and the power went out, twice in a row later I turned on the machine and it gave me a blue screen, then it turned on normally but when I turn on localwp and go to work on the website, it doesn’t open and the always a mistake
Can anyone help me please?

I’m using Windows 11
Localwp Version 9.0.1+6673

Hi @tech

If you create a new, blank site in Local can you access that okay? If you can, then you may want to try reimporting the site getting the errors. The steps would look like this:

  • Locate the site files on your machine, and save a copy of them to your desktop. If you click Go to Site Folder under your site name it should take you right to where they are located.
  • Once you have those copied, completely delete the site from Local
  • Restart Local/your machine
  • Reimport the site back into Local. You can refer here on how to Restore from only Local site files

hello
thanks for your help
I created a new website and it works
Now I opened the website folder but I’m not finding the sql folder
Do you have any idea how to find it?
thanks

Are you looking for the SQL folder on your new, blank site or do you need the SQL for your previous site to import?

I can’t find the SQL folder from the old site to import into the new site

Does it appear for your other sites or is it missing from all of them?

Yes, it appears on other sites

Did you have content in the database for that site? You could use the database from the new, blank site and then just manually move over your WP-Content if that is all you had.

Manually Import a Local Site

Is it in the sql folder that has the images and texts?
The most important thing was the texts, will it be possible to recover

What do you mean by your texts? Your pages and posts? Your images will be in your media library which is your wp-content/uploads. Do you see those in there?

If you’re not seeing the SQL folder in there, or by manually searching elsewhere on your machine, then it may be that the power outage caused it’s disappearance it might be irrecoverable.

The only other thing you could try would be a time machine backup if you had one like this:

Hello, I’m also facing the same error when I try to create a new blank site. It is the first time I’m using Local so I dont have any previous sites. Could you please suggest what could be the issue?
I googled and the most frequent solution suggested was to check the windows username for special characters, which I don’t have. Also, I have ample disk space, so not sure what could be the source of the problem.


local-lightning.log (12.3 KB)
local-lightning-verbose.log (55.7 KB)

Do you have any antivirus, security, or firewall applications that could be blocking Local?

Are you using Local as an Admin user?

Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

Hello Nick! Thanks for the reply.

I have Microsoft Defender turned on.
Yes, I’m an admin user.
No other developer app is running.

I’ll try to disable defender and then check. Interestingly, when I tried Local on a different system, the website was created successfully.

I’m glad to hear you were able to get Local working on another system!

You could check some threads like these to make sure Windows defender isn’t blocking anything:

https://answers.microsoft.com/en-us/windows/forum/all/windows-defender-how-do-you-unblock-an-app-that/2a2c9f38-387f-49a5-bd6d-e540b3c107d3