Error: EPERM: operation not permitted, open

When instaling new project from WP Engine get problem “Error: EPERM: operation not permitted, open”

And I have problem with wp-config.php after that incorrect instaling. ( DNS_PROBE_FINISHED_NXDOMAIN ) Do you have any tips to fix this problem ?

Hi there, @BlackStar1991 -

Do you have anti-virus software installed on your computer that may be causing issues?

Here is some information and troubleshooting steps you can try related to anti-virus + Windows:

Let’s start there!

1 Like

Unfortunately it did not help. Now I see this error when I try to go to the home page of the site

Do you have any other ideas how to solve the problem? Thank you

Whene I try to pull project from server I got.

Hi there,

Can you provide a little more information about your set up?

  • Operating System
  • Local version
  • Local site details

Also, can you provide your Local logs? You can do that following this help doc:


  1. Windows 10 x 64
  2. Local Version 7.0.1
    3)… Simple WP site (14.2 KB)

This site worked but once apone time whene I try pulling it crushed. I tryed reinstall all files, but it don’t help.

I’m having this exact same issue - windows 11 running the lastest version of local. Any word on what’s causing this?

Hi @sigmabold

This issue is normally tied to a security setting or feature that is blocking Local. As Sam shared above, usually this is the best place to start:


Are you still having this issue? Based on your screenshot, it still seems like there is some sort of permission block or hang up on your machine. Do your other sites work normally? Or does this happen for all sites now?

I don’t know what exactly helped me solve this problem. Everything is working fine now. The problem was exactly for the current project, other sites in Local worked fine

1 Like

Glad to hear things are working again for you at least! Thank you for letting us know!

1 Like

This is not the issue. I can boot up a new site just fine. But if I try to import a new site from wp engine via the api connect it fails. If I create a new blank site first and then import over it, it also works. Something is clearly wrong with the import function. My hosts file is not locked, I only use the native security that comes with windows 11.

You could start be resetting your API credentials if you haven’t done so already:

Is the site you’re trying to connect with overly large? Does it have a lot of media or a big DB?

If you’re still having problems after a reset let us know and please share your most recent Local Log:

Retrieving Local’s Log File

If you’re a WPE customer you can also chat with their live support or get a ticket created 24/7 if you need more immediate support.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.