Local Community

Error when trying to push to flywheel

Issue Summary

Hi, When trying to push my local site to flywheel I get “Uh oh! Error Pushing site” I’ve reached out to flywheel with no luck.

Troubleshooting Questions

local-logs1.zip (43.5 KB)

Replication

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @crystalwhite06, thanks for using Local!

I am digging into this one for you, thank you for attaching your log file - it was very helpful. I can see that the connection is being rejected/reset somewhere. Sometimes, this can be due to expired API credentials; can you try disconnecting Local from Flywheel (logging out on the Connect tab) and logging back in?

I’ll keep looking into this error in our system and see if there is an easy fix. Thanks!

Hello,

I tried that and still get the same error.