Getting error message when trying to push to Flywheel site


I’m trying to push to a new site I just created on Flywheel and I keep getting the error shown in the attached screenshot. I’m running the latest version of Local 2.3.3 and I’ve tried restarting the Local App and restarting my computer completely.

It appears to go all the way through the pushing process and then throws this error after finishing with the upload of the site.


Also, a support agent advised I complete the steps outlined in the article: This process didn’t solve the issue either.


I’m really sorry to see this happen! Since its a Connect to Flywheel issue, it might be best if our support team assists you, they’d would love to help sort this out for you. Email is a better channel for sensitive Flywheel account/site details. You can reach them from this link or via email:

Let us know how it goes!

Thought I’d post an update with what solved this issue. Flywheel support had to look into things and it turns out there was an error with how the site/server was spun up. My pushes were going through, but they weren’t actually being unzipped properly. They manually recreated the site for me and things started working properly after that.