How to enable OPcode cache [OPcache] in localwp?

What issue or error are you experiencing?

how to enable opcache?

add few line to php.ini.hbs doesnt work


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

screenshot from query monitor

System Details

  • Local Version:
    Version 8.2.0+6554

  • Operating System (OS) and OS version:
    Arch Linux x86_64
    php: 8.2.10

Hi @Banija

Do you have a specific need for enabling this while developing locally? Or is it just because Query Monitor is calling it out? Typically this is something more important once the site is live and hosted and not really necessary for developing in Local or other offline applications since it has more to do with how visitors interact with the site and the server environment.

i wanna test comparison speed with OPCache enabled and disable it, looking for better performance,

because i change to OS linux, i cannot used laragon (windows),

i need to activated memcached or redis too, if possible in localwp

Hi @Banija

I don’t believe memcache and redis are compatible that I’m aware of. I’ll share some feature requests and other comments below that I’ve found:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.