Local Community

Error installing Wordpress for Local

Issue Summary

Can’t create Local Site anymore

Troubleshooting Questions

Local-error

I tried to import my wordpress website from online to local after duplicating it with Duplicator, which kinda worked somehow. I should mention that I chose to overwrite it on a previous Local site I had just created. It kinda worked somehow but I freaked out when I found out I wasn’t working locally but with an https:// address. So I decided to delete the whole project.

When I tried to create a new local site I got this message and I have absolutely no clue what to do to fix it.

Any help would be greatly appreciated.

System Details

  • Which version of Local is being used? LATEST

  • What Operating System (OS) and OS version is being used? WINDOWS 7

I think this might be related to this older issue, can you try the solution in the other topic:

Hey Ben,

I had hopes that the solution proposed by VidalNico would work for me but it seems not.

Since I posted my request here though, I switched from nginx to Apache, and I don’t have the above message anymore. Instead, when I try to log to the admin I get this message in my browser: "No input file specified. "

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.