How to switch back to Site Host mode?

I switched to localhost mode because you know… it told me to. How do I switch back? I see no options anywhere that show me how to switch back to Site Host mode. The FAQ tells you how to switch to localhost but not back?

Hi. You can choose your router mode by visiting Preferences > Advanced in the Local menu.

Thanks. How can I fix my port issues? If there’s a conflict, is there a way to specify my own ports? It’s a bit of a pain to get a random port assigned in localhost when I have external API that connect to it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.