Switching from localhost:10053 to example.local

References are just examples…

I recently switched from example.local to localhost:10053

I’ve got no idea how to switch back now, is there already means of doing so or this is a feature that does not exist currently?

Hi @webozza

It sounds like your Router Mode got changed to Localhost. If you go to Preferences>Advanced>Router Mode you should be able to change it back to Site Domains and be set.

Thank you! That surely did the trick :slight_smile:

1 Like

Glad to hear it! Happy Developing :green_heart:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.