I can't open Local 5.6.1 on Windows

Hello !

Yesterday I uploaded Local, but I try to open it, I just have a black screen :

How can I do ?

Hey @Upcyclette! Thanks for chiming into the Local Community, let’s see if we can figure out what’s going on.

What Operating System and what version of Local are you working with?

Did it ever open properly for you?

I’m under Windows 10. I uploaded Local yesterday asking for its windows version and I never could open it.

Ok, let’s try uninstalling Local and reinstalling. You’ll want to locate these folders on your computer and delete them as well to fully get rid of the existing install:

  • %AppData%\Local
  • %LOCALAPPDATA%\Programs\local

Once those are gone, let’s try to install Local (same version you have there). When you run the installer, this time would you right-click on it and “Run as Administrator”?

I am unable to open local after update. It open ups but it gets minimized and no matter what i do i can’t maximize the window.

Hey @fasih - what OS are you on?

Windows 10

I have finished a wordpress site and i was just about to go live.

I have tried almost every solution mentioned in this thread. except deleting these two folders

  • %AppData%\Local
  • %LOCALAPPDATA%\Programs\local

as it might delete the site.

And you updated to Local version 5.6.1?

yes i updated to 5.6.1

Hi all,

If you’re running into this issue, please try the following:

  1. Restart your PC to ensure that there aren’t any lingering processes that could interfere with Local’s re-installation
  2. Download and run Local 5.6.1
  3. If the window still isn’t visible, try the steps outlined here: https://www.howtogeek.com/howto/windows/bring-misplaced-off-screen-windows-back-to-your-desktop-keyboard-trick/

I have tried the first 2 steps many times.

step 3 made it work.thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.