Impossible to log in via Local app

What issue or error are you experiencing?

Currently, I’m having trouble logging in via the Local app. My login details are accepted when I log in to Local in the browser, but not in the Local app. The credentials in both places are the same. I’ve tried in a different browser/incognito window, flushed the browser cache, but nothing has helped. I don’t really understand what is wrong.

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:

  • Operating System (OS) and OS version:
    macOs Big Sur - version (11.7.8)

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

1 Like

Same here.

I usually log in via Github oauth. I checked reaching the github home page and it works while I’m logged in on their end.

If I try to log in via Local app i got the oauth page stating my email correctly but the log in button fails to obtain access token with the very same error page from this thread.

System Details:

  • Local version: Version 8.1.0+6514
  • Operating System (OS) and OS version: macOS Sonoma - version 14.1.1 (23B81)

Just noticed right now that started working again. App still running since my last failed attempt, probably some temporary issue on end.

Well, it still doesn’t work for me(

Hello @Yuliia -

Are you using oAuth to log in with Google or Github? Or are you entering credentials?


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.