Installation aborted -Installation did not finish correctly

Hello everyone!!

I have a problem when installing WP Local on a new computer, as you can see, the installation can not finish and gives the message in the title. I attach an image where I test a current version and an old one.
The truth seems very strange to me, I had the program before on this new computer, but I took it to maintenance due to a deficiency in the motherboard.

I understand that they made file movements in both disks, but in the end it was not necessary to format them.
I try to look for traces of the program in the operating system and nothing.
I need help.
Greetings to all

Hello @Obecrend - welcome to the Local community! :wave:

Does your computer have any antivirus software that may be impeding Local’s ability to complete the installation?

Which version of Local are you attempting to install right now?


Hi Sam!

Thanks for your response.

Mmmm no, I don’t have any antivirus beyond the protection provided by Windows. I only have this problem with LocalWP, as I have installed other working tools and the installation concludes successfully.

I wanted to install the most current version of the tool and saw that error, so I tried to test with an older version, but this did not give the solution.

So, we can highlight that the solution is to install an older version.

I do not currently have the program installed on this computer.


Hi @Obecrend - thank you for explaining! To clarify, you were able to get an older version installed and that’s working for you? Or are you still looking for support?

Thank you!


Hello again!

I am still looking for support, I tried with an old version and could not install the tool.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.