Installing Local don't install


I’ve tried to install Local for several days now. But nothing … I have already uninstalled Bitdefender security.
Always the same error. Is there anyone who can help me or is it so difficult to install this program?

Thanks in advance


local-by-flywheel.log (8.8 KB)

Hi Gil,

Sorry for the trouble!

Do you have any other anti-virus or internet security?

Also, can you check and see if you can open VirtualBox?

Hi Clay,

I have closed my antivirus Bitdefender and my Virtualbox opens. It is the last version.


1 Like


Are you running a VPN?

No VPN. I use windows 10. Wouldn’t there be a problem ? I really don’t know anymore.

Good evening,

I have been trying to install Local for 1 week. I use Windows 10 and the latest version of Virtual box. I don’t use a VPN anywhere. However, I do not get it installed. Is there a solution somewhere and are there still windows 10 users who have this problem?
Can give someone tips where I need to change something so that it finally works?

Thanks in advance



local-by-flywheel.log (24.6 KB)

Hi @Gil,

I’ve been looking into this, but unfortunately, I don’t have a good answer at the moment. There’s not much info on the particular error you’re running into.

Have you tried completely uninstalling VirtualBox and then re-installing it?