Issue with local router again


I tried to install the Local newest version again (I was running the old VBOX one). Unfortunately, on a clean windows install, I am still unable to make the new version work.

I still get the same error "Local router is having a trouble starting:

I tried disabling the firewall (Defender only, no AV), but it did’t help. I also checked if the port 433 is occpuied by something, but it’s clear. (the VirtualBox version worked, so it should be open).

My error log looks like this:
2020/04/05 02:46:03 [emerg] 4864#20148: bind() to failed (10013: FormatMessage() error:(15100))

(the same thing like 50 times)

I am lost now, nothing should be blocking it, but the app is still not able to work on both of my Windos machines. I don’t understand why this Windows version exist, when I am not able to make it work on two different machines.

Two interesting things:

  1. Mailhof works just fine

  2. When I switch the router to localhost mode, it also works, but I really want to develop sites with HTTPS enabled. So this is not a fix for me.

Thank you for your answer!

Maybe this will help.

Unfortunately, this is niot my issue. There is nothing taking the 443 or 80 port (I use SSL = port 443). IIS is not pre-installed in new windows installation, so the feature or the service does not exist in my system. Also as I said, the Virtualbox version worked, so the port can’t be blocked.

I will try some random app to let it use the port 443 to check if something blocks it, but I can’t find any traffic or port blocking on it via all the tools.

Your error above looks like something is already bound to, which is why the error displays. You might see if those references help to search the source. I’m on a Mac so I don’t know of the correct terminal command.

VirtualBox is its own self-contained environment. You can’t make comparisons that easily. :wink:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.