LbF 2.0.2 won't start up

I just dowloaded LbF 2.0.2 Mac. It opens but all I ever get are three throbbing dots.

I previously had LbF 1.x on my Mac, but deleted it because it had stopped working.

Any suggestions?

You might try switching back to 2.0.1 – see this thread (worked for me :slight_smile: )


I quit LbF. I opened VirtualBox, stopped the LbF boxes, and deleted them. Then I opened LbF.

For some reason if I have Safari open when I try to start Local by Flywheel I have this issue. If I quite safari and then try to open Local by Flywheel it seems to work, most of time. Then I just open Safari after Local by Flywheel has started.

Hi all,

Please try 2.0.3. See Local by Flywheel 2.0.3 (macOS Only)

I’m trying to install 2.0.3 and it hangs on the installation: waited a good 30 minutes: screenshot:

Any ideas what I can do? I’m also a previous Pressmatic user, and Im running OSX

Things I’ve tried are:

  1. remove virtualbox machines
  2. completely uninstall Local By Flywheel and try again

Hey @BigWilliam,

Can you provide your Local log file please? Help » Reveal Local’s Log


@clay - here is a copy of the log file: (password was messaged to you)

@clay - any thoughts after looking at the config file?

@clay - after deleting and re-installing the app for the 4th or so time it crashed as usual, but when I tried again without removing the files first, it worked. I don’t have any of my previous sites of course, but at least I can finally use LBF. So I guess no need to look at the log file, unless it will help others.