Local is stuck on "Starting Local Machine"

Hello! Once solved the non-appearance of the window of Local on the screen thanks to you, I have another problem now … Local is stuck on “Starting Local Machine”…

Here is the log file:
local-by-flywheel.log (180.1 KB)


Sorry for the trouble!

Can you please try updating to the following build of Local 2.2.4?

@clay ,

I already updated for the Local 2.2.4 - windows.

I apologize for the confusion. This is a test build I uploaded after the 2.2.4. It’s not the same as the public 2.2.4 release that you have downloaded previously.

We’re currently testing this build within the community and if all goes well we’ll release it as 2.2.5. :slight_smile:

Ahh, ok, sorry! I already installed that update and stills the same :disappointed:

Got it. Can you please provide the local-by-flywheel.log again?

Sure! Here it is:
local-by-flywheel.log (185.8 KB)


Can you try the following?

  1. Make sure Local is running
  2. Open VirtualBox
  3. Right-click on local-by-flywheel and go to Close » Power Off
  4. Quit Local as soon as you do that
  5. Re-open the version of Local I provided above

I tried, but it’s not working yet :disappointed:

Sometimes stucks on “Starting Local Machine” and sometimes stucks on “Checking System”… :disappointed:

I’m having the same issue. Issue with updating, now it’s not working.

Looks like I’m having issues with the VirtualBox program talking (or successfully handshaking with VB) . I didn’t realize that this was a separate program that LBF integrated with. There is an issue (probably a setting, I’m almost positive). Is there a good resource or someone whom might be able to help. I’ve looked around here I can’t seem to find the answer (i’m sure it’s already been addressed).

I’m running Windows 10… Below is the error message that VB produces:

Failed to open a session for the virtual machine local-by-flywheel.
The virtual machine ‘local-by-flywheel’ has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in ‘C:\Users\Philippe.docker\machine\machines\local-by-flywheel\local-by-flywheel\Logs\VBoxHardening.log’.

Result Code: E_FAIL (0x80004005)
Component: MachineWrap
Interface: IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}

Any suggestions, or reference would be tremendously appreciated. It used to work fine and I was relived when I first found it and started using it.

Thank you,

Could you clarify please? In point 4. you say to quit Local…Which program are you referring to? I assumed that Local = Local-by-flywheel…So if I carry out step 3. close then why or how would I quit Local? If you could advise that would be fantastic Clay. Thanks in advance

1 Like

Hello again @clay,

Do you already have a solution?

@clay I already solved the problem. Thanks anyway!

Hello, what did you do to solve the problem?

I’m trying to open Flywheel after installing but it’s just constantly stuck on the loading page ‘Checking system’.

I’ve tried both these versions to no effect;


Hello @lukeyr1,

From the beginning I thought it had something to do with the virtualbox, so I installed local on another computer.
Then I opened the virtual box on both computers and went to check the settings of one and the other.
It had only a few different things, but I put everything else the same as the other and it was solved!

Thank you… But I’ve since released its because the software supports 64 bit only which I havent got… Seems a bit silly that they only accommodate to that with most notebooks/detachable laptops only providing those properties.

Am considering flywheel hosting but seems like lots of problems not much support.To bad liked flywheel local.

1 Like

I had the same problems as mentioned in this thread with trying to run the latest local flywheel on Windows 10 and trying to create new sites with the download issues. It was fixed for me by going to the properties of the desktop shortcut and in the Shortcut tab in “advanced settings” checking “run as an administrator”. Also, while properties is open, going to the “Compatibility” tab and checked “run this program as an administrator”. This seems to have fixed the problem and it all works again.