Stuck on "Checking System..."

I’ve tried deleting data, the application and re-installing the application, but when I open Local, it still says it’s “Checking System”.

1 Like

I’m having the exact same problem. Running on a mac.


Hi !

I have the same problem since a while and I can’t find any solution …
Also running on a mac.

Does someone found a solution ?

Thanks !

1 Like

Same problem here.

I have been running 2.2.4 for a while now and had no problems when suddenly this afternoon I tried to start LBF and it just sat saying starting. I uninstalled the program, downloaded 2.3.4 and reinstalled and now I’m stuck on the first time start up while it says 'Checking System…"

Tried a couple more things to no avail.

Cleared all the setting in Virtual Box.Uninstalled LBF and Virtual Box. Reinstalled LBF (don’t remember having to install VB when I first setup LBF so I figured the install would bring VB in too - but alas, not so). Uninstaalled LBF again then reinstalled VB then LBF. With VB desktop running I reinstalled LBF so I could watch what happened with VB as the install and startup took place. Results? Same “Shecking System…” display and nothing happening in VB.

Was there any resolution to this? I’m having the same problem and have done many of the reinstalls. Still stuck on “Checking System”.

Hi all,

So sorry for the trouble!

If you’re still getting stuck on the “Checking System” page, please provide your local-by-flywheel.log file. See How do I retrieve Local’s log file? for instructions on how to do so.

local-by-flywheel.log (116.2 KB)

Here is the file:

local-by-flywheel.log (233.7 KB)

Thanks in advance for your help !

local-by-flywheel.log (82.5 KB)
Same thing. Need help please!

I deleted Virtual Box. Didn’t know it was needed for Local! My bad :wink: It works now

I am also stuck on on “checking system”. I would appreciate any help!

local-by-flywheel.log (51.4 KB)

Same problem–stuck on “checking system”.
local-by-flywheel.log (19.1 KB)

I am also dealing with this issue. Any help would be appreciated, thanks!
local-by-flywheel.log (416.1 KB)

I had the same issue on mac. For me it turned out that I had to actually install the virtualbox ( component, as it wasn’t present on my machine. That fixed the “stuck-on-checking” issue for me.

I have the same probplem.
Will appreciate your help
local-by-flywheel.log (399.3 KB)

I have the problem as well.

local-by-flywheel.log (962.7 KB)

I am currently having the same problem, I added an extra 4GB RAM to my machine and when I restarted local, it gets stuck at “checking system…”

local-by-flywheel.log (82.5 KB)

Clay here is the log file. Please help!

I have the same problem.
I tried to upgrade to version 3.0.4, and when restarting the app after update, I stayed stuck in “Checking System …”.
I tried to download the version 3.0.4 again and install it manually but the application is still stuck.
Attached are my logs.
Please help, I only have my website on Local, nothing on server, and I am afraid to have lost everything.

Same here - as new to WP and flywheel working locally, getting tired of making same site over and over then stuck on - checking system . . .

Has anyone provided any help which would be great-fully appreciated as I am very much the newb in this departmebt, Thanks in advance . . .

  • Chris