Local Community

Live link is throwing an error when I attempt to enable it

Same for me as of 13:00 9/9/2022. I got the following error when I tried to enable the Live Link feature. It was working before and I didn’t change anything in the configuration.
Error: Connect ECONNREFUSED 34.121.54.145:443
at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1146:16)

Mac OS Monterey
Apache
PHP 7.4.1
MySQL 8. 0.16

1 Like

When I try to use the Live Link option, this error comes up:
connect ETIMEDOUT 34.121.54.145:443 at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1146:16)

Tried changing PHP version or Web server, nothing worked.

Windows 10, Local version 6.4.1
Screenshot_22

2 Likes

I think I’m getting a similar error to everyone else in this thread. Below is my error. Logs attached.

Error: Client network socket disconnected before secure TLS connection was established
at connResetException (internal/errors.js:607:14)
at TLSSocket.onConnectEnd (_tls_wrap.js:1544:19)
at TLSSocket.emit (events.js:327:22)
at TLSSocket.EventEmitter.emit (domain.js:467:12)
at endReadableNT (internal/streams/readable.js:1327:12)
at processTicksAndRejections (internal/process/task_queues.js:80:21)
local-lightning-verbose.log (251.4 KB)

Would love a status update. This is seriously impacting my workflow.

1 Like

LiveLink-Error

Having the same issue. Hope you resolve it soon!

We’ve made the updates to the API and working on redeploying the servers that power Live Links, and we’re working with Google to make sure they come up appropriately and the errors we were seeing are resolved.

All hands on deck until it is resolved.

6 Likes

Any further updates on this?

1 Like

A post was merged into an existing topic: “Error while updating” - MacOS Monterey v12.6

Any further updates on this issue? It is really impacting my workflow right now…

2 Likes

Agree, an update is needed. I have clients on hold because of this and they are getting impatient.

2 Likes

What is the update regarding this issue? Workflow is impacted and I have client meetings and they are not happy.

1 Like

Still seeing this issue…any ETA on a fix?

CleanShot 2022-09-13 at 11.34.28@2x

Hi all,

We believe the issue is resolved; Live Links are working again and requests are being processed.

Before we take the banner down and call things resolved, can others confirm they’re able to start and share Live Links again?

5 Likes

@chemicalclarity, @Pintillo86, @ericksonstudio, @gmeeks70, @joshuaiz, and @steveatverto (and all) -

Please see my message above; Live Links should be operational again. I apologize for the length of time the feature was impacted and blocking your workflows. We never want to get in the way of you getting your work done. I know Live Links is an important part of that workflow for many.

Once we’re comfortable calling this resolved, we’ll be doing an post-mortum/RCA internally and with our remote infrastructure provider to ensure we put proper measures in place that prevent this from happening in the future.

2 Likes

Hey, thank you for update! - confirm it works again :slight_smile:

2 Likes

Thanks for the update!
Working again on my side.

2 Likes

I can also confirm it works again. Thanks for solving this bug :slight_smile:

1 Like

Seems to be working here. Thank you!

1 Like

Working perfectly. Amazing support.

1 Like