Local Community

Live link redirecting to local site how to solve this please help me

Issue Summary

So i install updraft backup from local site to live link now when i am opening my main domain it’s redirecting me to local host please help me

Troubleshooting Questions

I only faced this problem with this site

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser

Replication

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • Attach the Local Log.
    local-logs.zip (23.3 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hey @Usama11 – Welcome to the Local Community Forums!

I’m seeing an error occur a few times that looks like this:

{"thread":"main","class":"HostsFileService","error":{"code":100},"stdout":{},"stderr":{},"exitCode":100,"level":"error","message":"Could not update hosts.","timestamp":"2021-04-13T11:07:17.081Z"}

That seems to indicate that Local wasn’t able to update the hosts file. That might account for why things didn’t finish importing successfully.

To help me get a better idea of where things are failing, can you record a screencast of importing the site and the resulting error that you are experienceing?

Hi thanks for your reply

But a simple restart solved my problem

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.