Live Links not doing anything with I click

How are you all? I’m having a problem with my live link button. Whenever I click the button nothing happens. It doesn’t give me any link or activate. Is there anyone that can guide me through this problem. I would be grateful
local-lightning.log (67.1 KB) smile: )

did you try to stop the site and start it again. then try live link

Yes. I tried that and i didnt work. I closed the application and restarted it and it still did not make a difference. So I really don’t know what to do.

Anyone??? can you help?

Hello, how are you all? I have a problem with my live links not working when i click it. I don’t know why its not working. I uninstalled and reinstalled Local but its still not responding. Could anyone please help me?

Hey @ShahnawazYasser

This has been an issue that we’ve been seeing happen occasionally and we’ve been having issues reliably recreating it.

Right now, we think this has to do with the underlying infrastructure that is being handled by ngrok. We’re working on improving Live Links and with the release of future versions of Local Pro this feature should be much more stable and useful!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.