Live-link not working

What issue or error are you experiencing?

I am creating a website and so far the live link was working.
But since a couple of days it doesn’t work. I send the link to my contacts and they say that it shows that the page cannot be displayed.
I have tried deleting the Local application and all the documents, reinstalling it but still doesn’t work.
Here is a copy of the log

Thank you very much for your help

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:
    Version 8.0.0+6475
  • Operating System (OS) and OS version:
    Windows 11 Home

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)
local-lightning.log (163.4 KB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @alvaro1982

When you send them the Live Link is your Local app is up and running with the site started? The Live Link will only work temporarily while you have the site running in your Local app.

If you need something to be up longer, you might consider moving the site to hosted version. For example Flywheel has free 14 day demos you can use.

Demo Site

Hi! Thank you very much for your reply.
Yes, my website is running when I am sharing the link. So that is not the issue

Good to know! Some other things that could get in the way are network related issues. Security applications, firewalls, VPNs, browser extensions, etc.

Are you able to view the live link if you test it?

I don’t have a VPN or firewall or anything different than when the live link was working.
I can see the link when I connect the live link.

If you’re sending it to someone and it’s not working on their end you might mention the same things I did above. If they are on an office network for example, there might be a firewall in the way. They might have an antivirus app or extension that’s blocking, or a VPN issues, etc. Sometimes just using a different browser to open it will work, but sometimes more troubleshooting needs to be done. If it’s working on your end when you test it then there really isn’t much else Local can do to “force” it to work for others.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.