Local app - Can't login to account or Connect to Flywheel

Issue Summary

I just downloaded and installed Local on my Mac and when I click to login to my Local account nothing happens. The same is true when I try to click Login next to Flywheel in the connect menu. Any advice?


I opened the Local application and clicked on the user Icon in the top left of the window. Clicked on “Log In To Local” and nothing happens.

I clicked on the Connect Icon, then “Log in to your host”, and finally click on the “Log In” link to the right of Flywheel and nothing happens.

System Details

Local Version: 6.1.8+5621

MacOS Monterey Version 12.1

Welcome to the forums @christopherbean !! That’s definitely odd!

I wonder if there are any errors that Local is running into. Can provide the Local Logs for us to take a closer look? You can get a zip of those logs by clicking the “Download Local Log” button from the “Support” tab of Local. See this help doc for more info about that button:

Also, you mention that nothing happens when you click the buttons. What browser are you using for your system?

Hello @ben.turner here is the zipped local-logs. The default browser I am using is Chrome. When I click on the login button for WPEngine a page loads for logging into WPEngine, but nothing happens when you click Log In for Flywheel. Thank you for looking into this! Please let me know if you need any more info.

local-logs.zip (2.2 KB)

Ahh, so just to clarify, is this all within the “Connect” tab within Local, or are you trying to log into the Local account by clicking the “Log in to Local” link under the avatar in the upper left corner of Local?

Both. The “Log in to local” in the upper left doesn’t work when clicked. The “Log in to your host” only works with WPEngine - Flywheel “log in” button doesn’t do anything.
Here are a few screenshots of the Connect Login Section:

Screen Shot 2022-01-11 at 11.03.27 AM

I ran into this problem this morning, and found the fix!

You’ll need to check your Default Apps in your Local Preferences. I’m not sure if this was caused by an update, or some other bug, but my default browser setting was only showing a dropdown arrow. I am not able to screenshot that because it’s not a setting that you can choose. I selected the browser that I want to use, and the problem is all sorted out!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.