Local 2.1.0 Flywheel Connect not authenticating

When I click login to Flywheel I get directed to a page in my browser. After putting in my credentials the page just reloads and the Local app never authenticates. I’ve run through the basics: re-launching Local, restarting the computer, etc. No luck.

Hey @justin,

Thanks for trying out Local 2.1.0!

Are you seeing a browser prompt that asks if you want to launch Local after authenticating in your browser?

Also, what browser/OS are you using?

No browser prompt. Tried in Chrome and Safari with no luck. Using Mac OS High Sierra.

Same issue here using Mac OS High Sierra and have tried with both latest Chrome/Safari set as default browser.

One time in Safari it logged me into the Flywheel dashboard however that hasn’t happened again. The login page reloads with no changes. Have tried all of the same steps as @justin also.

I also noticed that when trying in Safari I was brought to the Flywheel dashboard @anthonys

Unfortunately, we’re unable to reproduce this right now. I just tried it in Safari as well.

Can you both provide screenshots of the screens your seeing?

@clay Yep here you go: http://d.pr/i/VdXSXj

Thanks @justin!

I’ve passed this along to the team. We should have it resolved soon.


Are you seeing the same thing as @justin in that screencast?

Yep exactly the same.

1 Like

@Clay @anthonys looks like I’m able to connect in 2.1.1

1 Like

Rock on! Thanks for reporting the issue and providing the screencast. It helped us track down the issue :slight_smile: