Local failed during install :: SSH error


When running Local for the first time it goes through 3 steps to setup the computer to use Local. My installation hit an SSH error on the 2nd step. I closed and reopened Local and it went straight into the screen to make a new site, but when I try to do this it just spins and spins I’m assuming because all of the behinds the scenes installers didn’t finish.

How do I fix this? or how do I uninstall Local so I can get the setup screen again?

Also anything I need to enable in terminal or such so that I don’t get the SSH errors?


Hey Matthew,

Sorry for the trouble!

You can trigger it to re-install the VM by doing the following:

  1. Quit Local if it’s running
  2. Open /Applications/VirtualBox.app
  3. Power off and remove the local-by-flywheel VM
  4. Go to ~/Library/Application Support/ and remove Local by Flywheel
  5. Re-open Local


I get the same error when I try to install local for windows. The complete error message is:

Error creating machine: Error in driver during machine creation.: Tooo many retries waiting for SSH to be available. Last Error: Maximum number of retries (60) exceeded.

I can also exit the install and when I start local I get to a screen for installing my first wordpress, but it never get installed. I have tired to delete the install and do it again with same result.
I just upgraded Virtual Box to the latest version. Not sure what this SSH error means. If i type SSH in any command windows it works just fine.

Hope this helps and that you have suggestions what to do for us.


This thread is being closed to continue the discussion in https://local.getflywheel.com/community/t/need-information-too-many-retries-waiting-for-ssh-to-be-available-maximum-number-of-retries-60-exceeded